Информатика, вопрос задал Gretadobro , 8 лет назад

Написать программу. Найдите сумму и среднее арифметическое всех двузначных чисел кратных 3.

Ответы на вопрос

Ответил AnonimusPro
0
Program n1;
var sum,k,i: integer;
begin
k:=0;
sum:=0;
for i:=10 to 99 do if i mod 3=0 then begin
k:=k+1;
sum:=sum+i;
end;
writeln('сумма: ',sum);
write('срзнач: ',sum/k);
end.
Новые вопросы