Информатика, вопрос задал biokoloress02590 , 1 год назад

Написать программу : «Напишите программу, которая в последовательности n чисел определяет сумму тех элементов последовательности, которые не превышают 5». Просто,если можно​


xktrimall: язык? Python?
biokoloress02590: да

Ответы на вопрос

Ответил xktrimall
1

если на пайтоне, то так

n = [1, 4, 5, 3, 5, 87, 4] # последовательность

r = 0

for i in n:

   if i <= 5:

       r += i

print(r)

Новые вопросы