Написать программу нахождения всех четных двузначных чисел. c++
Ответы на вопрос
Ответил pacixor
0
#include <iostream>
using namespace std;
int main()
{
for (int i = 10; i <= 99; i++)
if (i % 2 == 0) cout << i << endl;
return 0;
}
using namespace std;
int main()
{
for (int i = 10; i <= 99; i++)
if (i % 2 == 0) cout << i << endl;
return 0;
}
Ответил clinteastwood2
0
можно гораздо проще
for(size_t i = 10; i < 99; cout << i, i += 2);
for(size_t i = 10; i < 99; cout << i, i += 2);
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Геометрия,
8 лет назад
Литература,
9 лет назад