Написать программу нахождения суммы всех положительных целых чисел, не превышающих данного натурального числа N, используя цикл с параметром.
Ответы на вопрос
Ответил danulpopov
0
var
sum, i, n:integer;
begin
read(n);
for i:= 1 to n do
sum:= sum + i;
Writeln(sum);
end.
sum, i, n:integer;
begin
read(n);
for i:= 1 to n do
sum:= sum + i;
Writeln(sum);
end.
Ответил ilyassyleymanov
0
Спасибо
Новые вопросы