Информатика, вопрос задал irinau2002 , 8 лет назад

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

Ответы на вопрос

Ответил AnonimusPro
0
Program n1;
var i, S: integer;
begin
S:=0;
for i:=1 to 99 do S:=S+i;
writeln(S);
end.
Новые вопросы