Написать программу нахождения суммы цифр 3-х значного числа Pascal ABC
Ответы на вопрос
Ответил nkpk
0
var a,b,c,d:integer;
begin
readln(a);
b:=a mod 10;
c:=b mod 10;
d:= c mod 10;
writeln(b+c+d);
end.
begin
readln(a);
b:=a mod 10;
c:=b mod 10;
d:= c mod 10;
writeln(b+c+d);
end.
Новые вопросы