написать программу нахождения произведения
чисел от 3 до 13. (Паскаль)
Ответы на вопрос
Ответил kveini77
0
Program aaa;
Var x,s: integer;
Begin
s:=1;
For x:=3 to 13 do
If x mod 2=1 then
s:=s*x;
WriteLN('Произведение равно ', s);
End.
AntonRIO:
пацы напишите мне тоже программу. пост ниже этого
Ответил GreenApelsin
0
var n, i: integer;
begin
n := 1;
for i := 3 to 13 do
n := n * i;
write(n);
end.
Новые вопросы