Написать программу нахождения произведения чисел от
1 до n.Для паскаль abc
Ответы на вопрос
Ответил rustikpro
0
uses crt;
var
a,n,i:integer;
begin
readln(n);
a:=1;
for i:=1 to n do begin
a:=i*a;
writeln(i,'.',a);
end;
writeln('Ответ=',a);
end.
var
a,n,i:integer;
begin
readln(n);
a:=1;
for i:=1 to n do begin
a:=i*a;
writeln(i,'.',a);
end;
writeln('Ответ=',a);
end.
Новые вопросы
История,
2 года назад
Українська мова,
2 года назад
Математика,
10 лет назад
История,
10 лет назад
Математика,
10 лет назад