Написать программу нахождения площади круга и длины окружности радиуса в паскале.
срочно если можно то с фоткой
Ответы на вопрос
Ответил therealcf2014
3
var r, s, l, pi: real;
begin
pi:=3.14;
write('r = ');
readln(r);
s:=pi*sqr(r);
l:=2*pi*r;
writeln('S = ', s);
writeln('l = ', l);
end.
begin
pi:=3.14;
write('r = ');
readln(r);
s:=pi*sqr(r);
l:=2*pi*r;
writeln('S = ', s);
writeln('l = ', l);
end.
Приложения:

Kristi12122002:
('S = ', s); а что в скобках
Новые вопросы
Русский язык,
2 года назад
Қазақ тiлi,
2 года назад
Обществознание,
2 года назад
Литература,
2 года назад