Информатика, вопрос задал SIDRSOBAKA , 7 лет назад

Написать программу нахождения периметра и площади прямоугольника с использованием ФУНКЦИИ в паскале

Ответы на вопрос

Ответил andreyking2004
0

program PER_AND_PLOSH;

var

   a,b:integer;

   

function per(a,b:integer):integer;

begin

   per:=a+b+a+b;

end;

function plos(a,b:integer):integer;

begin

   plos:=a*b;

end;

begin

 writeln('Введите длины сторон прямоугольника:');

 readln(a,b);

 write('Периметр равен ',per(a,b),', а площадь равна ',plos(a,b));

end.

Новые вопросы