Написать программу нахождения минимального из 4 чисел используя процедуру нахождения наименьшего из двух чисел.
Ответы на вопрос
Ответил Puz1koO
0
var
a:array [1..4] of integer;
i,min:integer;
procedure Vs(x2:integer; var min:integer);
begin
if min>x2 then
min:=x2;
end;
begin
readln(a[1],a[2],a[3],a[4]);
min:=a[1];
for i:=2 to 4 do
Vs(a[i],min);
writeln(min);
end.
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Алгебра,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад