написать программу нахождения максимального элемента из 10-ти случайных чисел
Ответы на вопрос
Ответил mixailsav
1
var a,b:real;
i:integer;
begin
randomize;
a:=-999999999999999999;
for i:=1 to 10 do
begin
b:=random(100);
writeln(i, ' е число ', b);
if (b>a)then a:=b;
end;
writeln ('Наибольшее число ',a);
end.
Новые вопросы
Немецкий язык,
2 года назад
Русский язык,
2 года назад
Обществознание,
6 лет назад
Математика,
6 лет назад