Написать программу, нахождение среднего значения построчно в матрице 7*5.
Ответы на вопрос
Ответил APALoff
0
Var
m : array [1..7,1..5] of Real;
i,j : Byte;
sr : Real;
Begin
For i:=1 to 7 do
Begin
sr:=0;
For j:=1 to 5 do
Begin
m[i,j]:=Random(100);
Write(m[i,j]:5);
sr:=sr+m[i,j];
end;
Writeln(' Ср. знач. строки: ',sr/5:5:1);
end;
end.
m : array [1..7,1..5] of Real;
i,j : Byte;
sr : Real;
Begin
For i:=1 to 7 do
Begin
sr:=0;
For j:=1 to 5 do
Begin
m[i,j]:=Random(100);
Write(m[i,j]:5);
sr:=sr+m[i,j];
end;
Writeln(' Ср. знач. строки: ',sr/5:5:1);
end;
end.
Новые вопросы