Информатика, вопрос задал nicky321 , 6 лет назад

написать программу, находящую сумму элементов массива ​ Паскаль​

Ответы на вопрос

Ответил anonymous2010
1

Ответ:

program Hello;

const

   lenArr = 10;

type

   mas = array[1..lenArr] of integer;

var

   arr: mas;

   i: byte;

   sum: integer;

begin

   writeln ('введите 10 елементов масива');

   for i:=1 to lenArr do readln (arr[i]);

   

   sum :=0;

   

   for i:=1 to lenArr do

   begin

       sum := sum + arr[i];

   end;

   

   writeln ('сума елементов масива');

   write (sum);

end.

Объяснение:

Новые вопросы