Информатика, вопрос задал 15Юлия15 , 10 лет назад

Написать программу на языке Turbo Pascal .
Вычисления площади равнобедренной трапеции.

Ответы на вопрос

Ответил Aillianna
0

var

   a, b, h: real;


begin

   write('Введите стороны a, b и h через пробел: ');

   readln(a, b, h);

   writeln('S трапеции = ', (a + b) * h / 2)

end.

Новые вопросы