Написать программу на языке си.Найти сумму цифр заданного натурального числа
Ответы на вопрос
Ответил CSharper
0
#include <stdio.h>#include <stdlib.h>
int main(){ int number = 5555;//Поставьте сюда ваше число
int sum = 0; while(number > 0) { sum += number % 10; number/=10; } printf("%d",sum); return 0;}
int main(){ int number = 5555;//Поставьте сюда ваше число
int sum = 0; while(number > 0) { sum += number % 10; number/=10; } printf("%d",sum); return 0;}
Новые вопросы
Русский язык,
2 года назад
Математика,
9 лет назад