Информатика, вопрос задал minipc2 , 6 лет назад

Написать программу на языке Python для решения следующей задачи:

«Найти максимальное число меньше 7000, которое делится нацело на 7 и на 41»

Ответы на вопрос

Ответил mirageKZ
0

Ответ:

6888

Объяснение:

Python

i=7000

while i:

   if i%7==0 and i%41==0:

       print(i)

       break

   i-=1

Новые вопросы