Информатика, вопрос задал lowhp1463 , 7 лет назад

написать программу на языке программирования которая вычисляет Y в зависимости от X. Y=tgX + cosX, при 0

Ответы на вопрос

Ответил oleksandrkalenskij7
0

Ответ:

#include <iostream>

#include <cmath>

using namespace std;

int main(){

float x;

cin>>x;

float y=tan(x)+cos(x);

cout<<y;

return 0;

}

Замечание: ви не указали язык программирования и не обьяснили условия(лимит памяти/времени, тип данных). Ето оч важно в информатике. Советую вам поучится писать вопросы

P.S. язык программирования-с++

Новые вопросы