Информатика, вопрос задал Katyusha4368 , 8 лет назад

Написать программу на языке прлграммирования Pascal.
В компьютер вводятся по очереди данные о росте N учащихся класса. Определить средний рост учащихся класса.

Ответы на вопрос

Ответил anatolik69
0
program pr_1;
var a:array [1..n] of integer;
i, c, n:integer;
begin
readln(n)
for i:=1 to n do
begin
a[i] := random(150, 180);
c := c + a[i];
end;
writeln(c / n);
end.
Ответил Katyusha4368
0
Только оформляй правильно ))
Ответил anatolik69
0
ты про пробелы?
Ответил anatolik69
0
просто немного сложно писать программы с телефона
Новые вопросы