Информатика, вопрос задал 1Meison1 , 2 года назад

Написать программу на языке Паскаля для вычисления S=1^1+2^2+3^3+...+n^n

Ответы на вопрос

Ответил Hasl1337
1

var
  n, i: integer;
  s: real;
begin
  readln(n);
  for i := 1 to n do
    s := s + exp(i*ln(i));
  writeln(s);
end

Новые вопросы