Информатика, вопрос задал Willow , 10 лет назад

написать программу на языке паскаля

1)Дано натуральное число. Определить является ли оно чётным

 

2)дано натуральное число. Определить оканчивается ли оно цифрой 7. 

Ответы на вопрос

Ответил ali07
0

Задача 1

program xxx;

   var n : integer;

begin

   write('введите число n=');

   readln(n);

   if n mod 2 = 0 then write('четное') else write ('нечетное');

   realdn

end.

 

Задача 2

program xxx;

   var n : integer;

begin

   write('введите число n=');

   readln(n);

   e := n mod 10

   if e = 7 then write('заканчивается на 7') else write ('не заканчивается на 7');

   realdn

end.

 

Новые вопросы