Информатика, вопрос задал Grandios , 8 лет назад

Написать программу на языке паскаль.
Задача:
Дано 10 чисел, найти сумму положительных и сумму отрицательных

Ответы на вопрос

Ответил Аноним
0
Var
   A,Sp,So:real;
   i:integer;
Begin
Sp:=0;
So:=0;
For i:= 1 to 10 do
    Begin
    Read(A);
    if A<0 then So:=So+A
    else Sp:=Sp+A;
    End;
WriteLn('Сумма отрицательных: ',So);
WriteLn('Сумма положительных: ',Sp);
End.
Новые вопросы