Информатика, вопрос задал akvottakto89 , 1 год назад

написать программу на языке паскаль y={x-4,если x>1 5x, если x≤1

Ответы на вопрос

Ответил enJ11
1

Ответ:

var x, y:integer;

begin

 writeln (' Введите х ');

 readln (x);

 if x>1 then y:= x-4

 else y:= 5*x;

 writeln ('y=',y);

end.

Объяснение: должно быть так

Новые вопросы