Написать программу на языке Паскаль: вычислить сумму 1/2 + 1/4 + 1/6 + ... 1/2n
Ответы на вопрос
Ответил 220voltvip
0
Program h2;
const
n=20;
var i:integer;
s:real;
begin
for i:=2 to n do
begin
if (i mod 2=0) then s:=s+1/i;
end;
writeln(s);
end.
const
n=20;
var i:integer;
s:real;
begin
for i:=2 to n do
begin
if (i mod 2=0) then s:=s+1/i;
end;
writeln(s);
end.
Новые вопросы