написать программу на языке паскаль вычисления площади поверхности s=π( R+r)l+πR²+πr² усеченного конуса
Ответы на вопрос
Ответил mrmestor
0
const
pi=3.14;
var
V1,V2,R,h:real;
begin
Write('Введите радиус и высоту: '); Read(R,h);
V1:=pi*sqr(R)*h; V2:=V1/3;
Writeln('Объем цилиндра ',V1:0:5,', объем конуса ',V2:0:5)
end.
pi=3.14;
var
V1,V2,R,h:real;
begin
Write('Введите радиус и высоту: '); Read(R,h);
V1:=pi*sqr(R)*h; V2:=V1/3;
Writeln('Объем цилиндра ',V1:0:5,', объем конуса ',V2:0:5)
end.
Ответил mrmestor
0
если не верно сорян
Новые вопросы
Русский язык,
2 года назад
Українська мова,
2 года назад
Информатика,
7 лет назад
Информатика,
9 лет назад