Написать программу на языке Паскаль. Получить из слова "Каблучок" три любых слова
Ответы на вопрос
Ответил dan3133
0
program gg;
const s = 'Каблучок';
var i, k, n: integer;
begin for i := 1 to 3 do begin n := random(4) + 1; for k := 1 to n do begin write(s[random(6) + 1]); end; writeln; end;end.
const s = 'Каблучок';
var i, k, n: integer;
begin for i := 1 to 3 do begin n := random(4) + 1; for k := 1 to n do begin write(s[random(6) + 1]); end; writeln; end;end.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Литература,
8 лет назад
Алгебра,
8 лет назад
Геометрия,
9 лет назад