Написать программу на языке паскаль. Найти сумму 20 чисел введенных с клавиатуры.
Ответы на вопрос
Ответил Savceonok
0
уже не помню паскаль, но сейчас, начинается вроде так
Program Suma;
var
a,b,c:integer;
Begin
a:=0;
b:=0;
readln(a,b);
c:=a+b;
writeln(a,'+',b,'=',c);
End.
Ответил МиссМаруся
0
Program Сhisla;
var
a, s, n: integer;
Begin
s:=0;
For n:= 1 to 20 do begin
Write (' Введите число А=');
read (a,);
s:= s + a;
end;
write ('Сумма 20 чисел пользователя = ', s);
End.
Новые вопросы
Математика,
6 лет назад
Право,
6 лет назад
Химия,
10 лет назад
Биология,
10 лет назад
Физика,
10 лет назад