Информатика, вопрос задал rafickovaelmir , 2 года назад

Написать программу на языке Паскаль. Найти площадь квадрата, если с клавиатуры вводится его сторона.

Ответы на вопрос

Ответил ShirokovP
2
uses WinCrt;
var
a, s: real;
begin
write('Введите сторону квадрата: ');
readln(a);
s:=a*a;
writeln('Площадь квадрата: ',s:5:2);
end.
Новые вопросы