Написать программу на языке Paskal к следующей задаче.В прямоугольном треугольнике известны длины катетов а см и b см.найдите площадь треугольника
Очень надо!!!!!
Ответы на вопрос
Ответил petyaGavrikov
0
var a,b,s:real;
begin
readln(a,b);
s:=a*b/2;
writeln(' s = ',s:4:2);
end.
Пример:
3 4
s = 6.00
Ответил jisaikinaDimas
0
Помоги еще
Ответил jisaikinaDimas
0
Укажите значения допустимые для величины целого числа.
А)-3, Б)5.7,В)45,Г)’пять’,Д)35.5,Е)’34’,Ж)5.0
А)-3, Б)5.7,В)45,Г)’пять’,Д)35.5,Е)’34’,Ж)5.0
Ответил ClarisVerbis
0
Добрый день, задание для рассмотрения https://znanija.com/task/32355478 Может, сможете помочь :)
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
Биология,
7 лет назад
Математика,
9 лет назад
Физика,
9 лет назад