Другие предметы, вопрос задал yule4ka20051 , 1 год назад

Написать программу на языке Паскаль для нахождения площади цилиндра?

Ответы на вопрос

Ответил СашаКарамышев
1

uses crt;

var s,r,h:real;

begin

write('высота цилиндра = '); readln(h);

write('радиус цилиндра = '); readln(r);

s:=pi*r*r*h;

writeln('Площадь = ',s);

end.


СашаКарамышев: я тоже на знания давно не заходил)
Новые вопросы