Информатика, вопрос задал Vlados0134 , 8 лет назад

Написать программу на языке Pascal вычисления суммы чисел кратных 3-ём в диапазоне от 1 до 100. Помогите!

Ответы на вопрос

Ответил petyaGavrikov
0
var i,s:integer;
begin
s:=0;
for i:=1 to 100 do
if i mod 3 = 0 then s:=s+i;
writeln('s = ',s);
end.

Результат:
s = 1683
Ответил Vlados0134
0
А зачем результат, если нужно само вычисление и нужно самим вводить цифры с клавиатуры?
Ответил petyaGavrikov
0
По условию задачи ничего вводить не нужно.
Новые вопросы