Информатика, вопрос задал Sardelka11 , 9 лет назад

Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких

карандашей. Стоимость одной тетради - 10 рублей, стоимость одной ручки - 20 рублей, стоимость одного карандаша - 10 рублей. Это неизменные величины. Количество тетрадей, ручек и карандашей вводится пользователем и может быть различным.

Ответы на вопрос

Ответил ychilkati
0

Program symma;
var
  t, r, k, s: integer;
begin
   
  write('введите количество тетрадей  ');
     readln(t);
     write('введите количество ручек');
     readln(r);
     write('введите количество карандашей');
     readln(k);
     s:=0;
     s:=t*10+r*20+ k*10;

writeln('стоимость покупки=',s);

end.

Новые вопросы