Информатика, вопрос задал Тагил136 , 8 лет назад

Написать программу на языке Pascal которая выводит сумму первых 50 членов арифметической прогрессии,помогите пожалуйста

Ответы на вопрос

Ответил artemchin
0
var a,d,S:real;
begin
readln(a,d);
S:=(2*a+d*49)/2*49;
writeln(S);
end.
Новые вопросы