Информатика, вопрос задал Scania730 , 7 лет назад

написать программу на языке Pascal, которая находит натуральный логарифм максимального из 3 заданных чисел.

Ответы на вопрос

Ответил DonPedro80
0
var
  a,b,c,max:real;
begin
  Write('Задайте три числа: ');
  Readln(a,b,c);
  if a>b then max:=a else max:=b;
  if c>max then max:=c;
  Writeln(ln(c))
end.
Новые вопросы