Написать программу на языке C++, через условный оператор if.
Буду благодарен если выполните.
Приложения:


SergeySerg2002:
какой номер
Ответы на вопрос
Ответил SergeySerg2002
0
Ответ:
Номер: 1
#include <iostream>
#include <cmath>
int main()
{
using namespace std;
double a, b;
cin >> a >> b;
auto y = a * b > 0 ? abs(a - b) + a * b : a * b + 2 * b;
cout << y;
return 0;
}
Но думаю это отличный пример и надеюсь смогу выполнить остальные сам.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Геометрия,
2 года назад
Литература,
8 лет назад