Написать программу на яыке С (С++)
Определить функцию для нахождения корня линейного уравнения. Входные параметры – коэффициенты уравнения, возвращаемое значение – корень уравнения.
Ответы на вопрос
Ответил AnonimusPro
0
#include <iostream>
using namespace std;
double slur(double a, double b){return -b/a;}
int main()
{
double a,b;
cin>>a;
cin>>b;
cout<<slur(a,b)<<endl;
return 0;
}
using namespace std;
double slur(double a, double b){return -b/a;}
int main()
{
double a,b;
cin>>a;
cin>>b;
cout<<slur(a,b)<<endl;
return 0;
}
Новые вопросы
Другие предметы,
2 года назад
Информатика,
2 года назад
Математика,
8 лет назад
География,
8 лет назад