Написать программу на ЯП Паскаль на нахождение периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.
Ответы на вопрос
Ответил solving05
0
Ответ:
Объяснение:
var
a, b, c:real;
s, per:real;
p:real;
begin
a:=3;
b:=4;
c:=sqrt((a*a) + (b*b));
per:=a+b+c;
p:=per/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('P = ', per);
writeln('S = ', s);
end.
Новые вопросы