Написать программу на я/п Паскаль : среднее арифметическое пяти произвольных чисел
Ответы на вопрос
Ответил asmirn02
0
var a,b,c,d,e,sum:integer;
begin
b:=random(-10000;10000);
a:=random(-10000;10000);
c:=random(-10000;10000);
d:=random(-10000;10000);
e:=random(-10000;10000);
sum:=a+b+c+d+e;
write(sum/5);
end.
begin
b:=random(-10000;10000);
a:=random(-10000;10000);
c:=random(-10000;10000);
d:=random(-10000;10000);
e:=random(-10000;10000);
sum:=a+b+c+d+e;
write(sum/5);
end.
Ответил pacixor
0
var a, b, c, d, e: real;
begin
write('Введите 5 чисел через пробел: '); readln(a, b, c, d, e);
writeln('Среднее арифметическое = ', (a+b+c+d+e)/5);
end.
begin
write('Введите 5 чисел через пробел: '); readln(a, b, c, d, e);
writeln('Среднее арифметическое = ', (a+b+c+d+e)/5);
end.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Литература,
8 лет назад
Математика,
9 лет назад