Информатика, вопрос задал metroada2008 , 7 лет назад

Написать программу на вход которой поступает три целых числа с разным знаком. По каждому числу вывести сообщение: «Правильное число» или «Неправильное число». Правильным числом считается число, которое оканчивается на 4, делится на 2 и является отрицательным​


korsa351: какой язык?
metroada2008: англ.яз. паскаль

Ответы на вопрос

Ответил vimmortal2
0

Программа:

Python:

n = list(map(int, input().split()))

for i in n:

   if abs(i) % 10 == 4 and i % 2 == 0 and i < 0:

       print('Это правильное число')

   else:

       print('Это неправильное число')


metroada2008: это подойдёт в Паскаль?
Новые вопросы