Информатика, вопрос задал eliza21055 , 2 года назад

написать программу на ветвление на языке программирования Паскаль​


DlowPro: Какую?

Ответы на вопрос

Ответил tolkuevgg
0

Программа перевода положительного числа в отрицательное, и на оборот

Var

a:integer;

Begin

Readln(a) ;

Begin

If a<0 then

Write(a*-1) end;

Begin

If a>0 then

Write(a*-1) end;

End.

Новые вопросы