написать программу на turbo pascal
9 класс
Напишите программу:
Подсчитать количество нулей в массиве, состоящем из n целых чисел. Элементы массива задавать вручную.
Ответы на вопрос
Ответил BobbyFresnel
0
program weird;
uses Crt;
const
nn = 100;
var
i, n, k: integer;
a: array[1..nn] of integer;
begin
ClrScr;
Write('n = ');
Readln(n);
Writeln('Введи массив');
for i := 1 to n do
Read(a[i]);
k := 0;
for i := 1 to n do
if a[i] = 0 then
k := k + 1;
Writeln('Количество нулевых элементов равно ', k);
ReadKey;
end.
Новые вопросы
Другие предметы,
1 год назад
Українська мова,
1 год назад
Английский язык,
1 год назад
Русский язык,
1 год назад
Алгебра,
7 лет назад