Написать программу на си/паскале,компактную,с циклом
Программа должна выводить
987654321
8642
741
62
5
clinteastwood2:
допустим у нас есть массив с этими значениями, собственно их и выводим через цикл
Ответы на вопрос
Ответил petyaGavrikov
0
#include <iostream>
using namespace std;
int main() {
for (int i=1; i<=5; i++) {
for (int j=10-i; j>=1; j-=i) cout << j;
cout << "\n";
}
return 0;
}
Результат:
987654321
8642
741
62
5
using namespace std;
int main() {
for (int i=1; i<=5; i++) {
for (int j=10-i; j>=1; j-=i) cout << j;
cout << "\n";
}
return 0;
}
Результат:
987654321
8642
741
62
5
Новые вопросы