Информатика, вопрос задал Лена0207 , 8 лет назад

написать программу на с++ сравнения введеного символа с а,s,d,j,e через оператор switch

Ответы на вопрос

Ответил ssccsscc
0
#include "stdafx.h"#include <cstdlib>#include <iostream>int main(){ char c; std::cin >> c; switch (c) { case 'a': std::cout << "vveden simvol a"; break; case 's': std::cout << "vveden simvol s"; break; case 'd': std::cout << "vveden simvol d"; break; case 'j': std::cout << "vveden simvol j"; break; case 'e': std::cout << "vveden simvol e"; break; default: std::cout << "vveden drygoi simvol"; break; } system("pause");}
Приложения:
Ответил Лена0207
0
нет ошибок нет, при вводе ничего не происходит
Ответил ssccsscc
0
Даже если например s ввести?
Ответил Лена0207
0
да
Ответил ssccsscc
0
А если такой код сделать, то что выдаст?
Ответил Лена0207
0
все разобралась спасибо большое
Новые вопросы