Написать программу на С (СИ) или на другом языке
Приложения:

Ответы на вопрос
Ответил petyaGavrikov
0
#include <stdio.h>
int main(void) {
int n=1;
int a2 = 2, a3 = 3;
double eps = 0.003;
double an = 1.0/a2+1.0/a3;
double s = an;
while (an>eps) {
a2 *= 2; a3 *= 3;
an = 1.0/a2+1.0/a3;
s += an;
}
printf("s = %lfn", s);
return 0;
}
Результат:
s = 1.498021
int main(void) {
int n=1;
int a2 = 2, a3 = 3;
double eps = 0.003;
double an = 1.0/a2+1.0/a3;
double s = an;
while (an>eps) {
a2 *= 2; a3 *= 3;
an = 1.0/a2+1.0/a3;
s += an;
}
printf("s = %lfn", s);
return 0;
}
Результат:
s = 1.498021
Ответил 306da
0
что означает "double" тут?
Ответил petyaGavrikov
0
double - вещественный тип двойной точности
Ответил 306da
0
а это . не для С++, для С тоже подходит?
Ответил petyaGavrikov
0
подходит
Ответил petyaGavrikov
0
int n=1; можно убрать
Новые вопросы