Информатика, вопрос задал belmarket1958 , 6 лет назад

написать программу на с++, ооо, пожалуйста. Сколько теплоты потребуется для испарения 150 г воды при температуре 100, 105, …, 150°С?

Ответы на вопрос

Ответил orakul96
0

#include <iostream>

#include <math.h>

using namespace std;

int main()

{

setlocale(LC_ALL, "rus");

double const c = 4200;

double m = 0.15;

for (int t = 100; t <= 150; t+=5)

{

 cout << "Q = " << c * m * t << " Дж при температуре "<< t <<" градусов Цельсия." << endl;

}

system("pause");

return 0;

}

Новые вопросы