Информатика, вопрос задал Аноним , 7 лет назад

Написать программу на С++ используя стандартные функции для работы со строками

Приложения:

Ответы на вопрос

Ответил simbion0
0

#include <iostream>

#include <string>

#include <algorithm>


int main()

{

std::string str;

std::cin >> str;

std::reverse(str.begin(), str.end());

std::cout << str << std::endl;


return 0;

}

Новые вопросы