Написать программу на С++ для решения этого уравнения
(a/c)*(b/d)-(a*b-c)/(c*d)
Приложения:

Ответы на вопрос
Ответил petyaGavrikov
0
#include <iostream>
using namespace std;
int main() {
double a,b,c,d;
cin >> a >> b >> c >> d;
if (c*d) cout << (a/c)*(b/d)-(a*b-c)/(c*d);
else cout << "Деление на 0";
return 0;
}
Пример:
2 5 4 8
0.125
using namespace std;
int main() {
double a,b,c,d;
cin >> a >> b >> c >> d;
if (c*d) cout << (a/c)*(b/d)-(a*b-c)/(c*d);
else cout << "Деление на 0";
return 0;
}
Пример:
2 5 4 8
0.125
Новые вопросы