Написать программу на С++.. буду очень рада помощи
Приложения:

Ответы на вопрос
Ответил petyaGavrikov
0
#include <iostream>
#include <iomanip>
using namespace std;
int main() {
double x, y;
cout << "x = ";
cin >> x;
if (x != 0) {
y=x+1/x;
cout << "y = " << fixed << setw (7) << y;
}
else cout << "no solution";
}
Пример:
x = 25
y = 25.040000
#include <iomanip>
using namespace std;
int main() {
double x, y;
cout << "x = ";
cin >> x;
if (x != 0) {
y=x+1/x;
cout << "y = " << fixed << setw (7) << y;
}
else cout << "no solution";
}
Пример:
x = 25
y = 25.040000
Ответил 0rbit
0
Я бы с удовольствием, но я только начала програмировать.. Можно вопрос по коду?
Ответил lesly812
0
давай
Ответил 0rbit
0
Как быть вот с этим условием: "первая строка выходного файла содержит 1 число -1000<=x<=1000"? как его в программе учесть?
Ответил lesly812
0
просто не писать число, которое больше 1000 и меньше -1000. или if ((k >= '1000') && (k <= '-1000'))
Ответил 0rbit
0
спасибо большое)
Новые вопросы