Информатика, вопрос задал zlata1302 , 7 лет назад

Написать программу на паскале. Заполнить массив: двадцатью первыми натуральными числами, делящимися нацело на 13 или на 17 и большими 300 Пожалуйста! Очень надо!!!!!!!!!!

Ответы на вопрос

Ответил supersuperkirip54irs
0

var a:array [1..20] of integer;

i,k:integer;

BEGIN

k:=301;

for i:=1 to 20 do begin

while (k mod 17<>0) and (k mod 13<>0) do

k:=k+1;

a[i]:=k;

k:=k+1;

end;

for i:=1 to 20 do

write(a[i],' ');

end.

Новые вопросы