Информатика, вопрос задал Nadya12345678910 , 9 лет назад

написать программу на Паскале.Заданы длины двух катетов в прямоугольном треугольнике.Найти длину гипотенузы,площадь треугольника.

Ответы на вопрос

Ответил 99taran
0
program w;
var a,b,c,s:real;
begin 
 writeln('Введите a,b');
 readln(a,b);
 c:=sqrt(sqr(a)+sqr(b));
 s:=(a*b)/2; 
 writeln('Гипотенуза:'); 
 writeln(c:4:2);
 writeln('Площадь:');
 writeln(s:4:2);
end. 
Новые вопросы